Fallout 4 Script Extender (F4SE)
by Ian Patterson, Stephen Abel, and Brendan Borthwick (ianpatt, behippo, and purplelunchbox)

Fallout 4 runtime 1.10.130 - build: 0.6.16 - 7z archive (readme, whatsnew)

Having trouble extracting the archive? Download 7-zip. DO NOT USE ANYTHING FROM THE WINDOWS APP STORE.

For older releases, look in the archive.

Compatibility:
F4SE will support the latest version of Fallout available on Steam, and _only_ this version. When a new version is released, we'll update as soon as possible: please be patient. Don't email asking when the update will be ready; we already know the new version is out. The editor does not currently need modification, however when available a custom set of .pex/psc files must be installed. There are no plans to support the VR version of Fallout 4 - I don't own it nor the equipment needed to run it.

0.6.16 is compatible with runtime 1.10.130. You can ignore any part of the version number after those components; they're not relevant for compatibility purposes.

Fallout 4 Tools
Current build 0003: fallout4_tools_0003.7z
Utilities to help with Fallout 4 modding. Currently includes:
* ba2extract.exe - a command-line tool to extract the contents of ba2 files
* scriptdump.exe - a command-line tool to disassemble pex files.

Update 3 includes a bug fix for ba2extract to unswap the width and height fields of textures.

Contact the F4SE Team

Entire Team
Send email to team [at] f4se [dot] silverlock [dot] org

Ian (ianpatt)
Send email to ianpatt+f4se [at] gmail [dot] com

Stephen (behippo)
Send email to gamer [at] silverlock [dot] org